
<!DOCTYPE html>
<html lang="en-US">
<head>
	    			<meta charset="UTF-8"/>
		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://fwssr.com/xmlrpc.php"/>
				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		
	<title>FWSSR &#8211; Fort Worth Stock Show &amp; Rodeo</title>
<script type="application/javascript">var mkdCoreAjaxUrl = "https://fwssr.com/wp-admin/admin-ajax.php"</script><script type="application/javascript">var MikadofAjaxUrl = "https://fwssr.com/wp-admin/admin-ajax.php"</script><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FWSSR &raquo; Feed" href="https://fwssr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FWSSR &raquo; Comments Feed" href="https://fwssr.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="FWSSR &raquo; iCal Feed" href="https://fwssr.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-15138531-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15138531-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fwssr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fwssr.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sienna_mikado_default_style-css'  href='https://fwssr.com/wp-content/themes/siennawp/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_modules_plugins-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/plugins.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_modules-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/modules.min.css?ver=4.7.8' type='text/css' media='all' />
<style id='sienna_mikado_modules-inline-css' type='text/css'>
.mkdf-main-menu>ul>li>a>span.item_outer:before {
background-color: #b3b3b3;
}
.mkdf-search-opener {
    background-color: #b3b3b3;
    padding: 10px 15px;
    color: #fff;
}
</style>
<link rel='stylesheet' id='mkdf_font_awesome-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_font_elegant-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/elegant-icons/style.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_ion_icons-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/ion-icons/css/ionicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_linea_icons-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/linea-icons/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_linear_icons-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/linear-icons/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_simple_line_icons-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/simple-line-icons/simple-line-icons.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_dripicons-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/dripicons/dripicons.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_style_dynamic-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/style_dynamic.css?ver=1510320256' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_modules_responsive-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/modules-responsive.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_blog_responsive-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/blog-responsive.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_style_dynamic_responsive-css'  href='https://fwssr.com/wp-content/themes/siennawp/assets/css/style_dynamic_responsive.css?ver=1510320256' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://fwssr.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sienna_mikado_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Hind%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CHind%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/fwssr.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fwssr.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='https://fwssr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fwssr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fwssr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="https://fwssr.com/" />
<link rel='shortlink' href='https://fwssr.com/' />
<link rel="alternate" type="application/json+oembed" href="https://fwssr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffwssr.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fwssr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffwssr.com%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fwssr.com"><link rel="https://theeventscalendar.com" href="https://fwssr.com/wp-json/tribe/events/v1/" /><style type="text/css"> /* generated in /home/fwssr/public_html/wp-content/themes/siennawp/functions.php sienna_mikado_page_padding function */
.page-id-1280 .mkdf-content .mkdf-content-inner > .mkdf-container > .mkdf-container-inner, .page-id-1280 .mkdf-content .mkdf-content-inner > .mkdf-full-width > .mkdf-full-width-inner { padding: 0px;}

  </style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fwssr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fwssr.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template page-template-full-width page-template-full-width-php page page-id-1280 mkd-core-1.0 tribe-no-js tribe-bar-is-disabled siennawp-ver-1.1 mkdf-smooth-scroll  mkdf-ajax mkdf-grid-1300 mkdf-footer-with-bg-image mkdf-header-standard mkdf-sticky-header-on-scroll-down-up mkdf-default-mobile-header mkdf-sticky-up-mobile-header mkdf-dropdown-default mkdf-light-header mkdf-header-style-on-scroll mkdf-side-menu-slide-with-content mkdf-width-370 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<section class="mkdf-side-menu right">
		<div class="mkdf-close-side-menu-holder">
		<a href="#" target="_self" class="mkdf-close-side-menu">
			<span aria-hidden="true" class="icon_close"></span>
		</a>
	</div>
	<div id="text-5" class="widget mkdf-sidearea widget_text">			<div class="textwidget"><div data-original-height="30" class="vc_empty_space"  style="height: 30px" >
	<span class="vc_empty_space_inner"></span></div>


<img width="165" height="71" src="/wp-content/uploads/2017/08/NewFwssrLogoWhite.png">

<div data-original-height="15" class="vc_empty_space"  style="height: 15px" >
	<span class="vc_empty_space_inner"></span></div>


<h5><em>This Thing is Legendary</em>&reg;</h5>

<div data-original-height="12" class="vc_empty_space"  style="height: 12px" >
	<span class="vc_empty_space_inner"></span></div>


<h5>Stock Show Dates</h5>
<b>January 12 - February 3, 2018</b><br>
Gates open daily at 8:00 a.m.<br>Gates close at 8:00 p.m.

</div>
		</div></section>


<div class="mkdf-wrapper">
    <div class="mkdf-wrapper-inner">
	    
	
	<div class="mkdf-top-bar">
				<div class="mkdf-grid">
									<div class="mkdf-vertical-align-containers mkdf-50-50">
				<div class="mkdf-position-left mkdf-top-bar-widget-area">
					<div class="mkdf-position-left-inner mkdf-top-bar-widget-area-inner">
													<div id="text-39" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget">
	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://twitter.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_twitter mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.facebook.com/fwssr" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_facebook mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.instagram.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_instagram mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.pinterest.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_pinterest mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="http://fwssr.tumblr.com/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_tumblr mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.youtube.com/user/fwssandr" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_youtube_square mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	

<span style="color:#29b3ce" align="right"></span></div>
		</div></div>											</div>
				</div>
								<div class="mkdf-position-right mkdf-top-bar-widget-area">
					<div class="mkdf-position-right-inner mkdf-top-bar-widget-area-inner">
													<div id="text-25" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget"><p style="font-size:16px"><a href="/ticket-information/">Tickets</a></p></div>
		</div></div><div id="text-42" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget"><p style="font-size:16px"><a href="/all-western-parade/">All Western Parade</a></p></div>
		</div></div><div id="text-41" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget"><p style="font-size:16px"><a href="/summer/" target="_blank">Newsletter</a></p></div>
		</div></div><div id="text-30" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget"><p style="font-size:16px"><a href="/stock-show-news/">News</a></p></div>
		</div></div><div id="text-43" class="widget widget_text mkdf-top-bar-widget"><div class="mkdf-top-bar-widget-inner">			<div class="textwidget"><p style="font-size:16px"><a href="/results/">Results</a></p></div>
		</div></div>											</div>
				</div>
			</div>
					</div>
		</div>

	

<header class="mkdf-page-header">
			<div class="mkdf-menu-area">
						<div class="mkdf-grid">
												<div class="mkdf-vertical-align-containers">
					<div class="mkdf-position-left">
						<div class="mkdf-position-left-inner">
							
	<div class="mkdf-logo-wrapper">
		<a href="https://fwssr.com/" style="height: 61px;">
			<img height="122" width="304" class="mkdf-normal-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="logo"/>
							<img height="122" width="304" class="mkdf-dark-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="dark logo"/>							<img height="122" width="304" class="mkdf-light-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="light logo"/>		</a>
	</div>

						</div>
					</div>
					<div class="mkdf-position-right">
						<div class="mkdf-position-right-inner">
							
	<nav class="mkdf-main-menu mkdf-drop-down mkdf-default-nav">
		<ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">About</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Get Here<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-3869" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/redlineshuttle/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Rodeo Redline Shuttle</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-3895" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/driving-directions/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Driving Directions</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/public-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Public Parking</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/grounds-map/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Grounds Map</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/general-admission/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">General Admission</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/smartphone-app/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Smartphone App</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Accommodations<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fortworth.com/hotels/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hotels</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6112" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hotel-map-guide/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hotel Map Guide</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4655" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/rv-parks/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">RV Parks</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-motels/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Motels</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Schedules<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-3773" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hours-of-operation/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hours of Operations</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6333" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/events" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Daily Events Schedule</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6479" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/2018SpanishDailySchedule.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horario Diario de Exposición Ganadera y Rodeo</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6186" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/schedule-of-auction-sales/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Schedule of Auction Sales</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5258" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/coors-light-roadhouse/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Coors Light Roadhouse</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-3865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="http://#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stock Show Info<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/commercial-exhibits/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Commercial Exhibits</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/international-guests/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">International Guests</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/moo-seum-experience/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Moo-seum Experience</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/star-telegram-art-contest/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Star-Telegram Stock Show Art Contest</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/carnival-midway/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Carnival / Midway</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5837" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/history/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stock Show History</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5572" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/impact/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Economic Impact</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/special/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Message</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6604" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/fall/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Fall Newsletter</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-5566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Get Involved</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/committees-volunteers/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Committees / Volunteers</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-3879" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/sponsorships-and-scholarships/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sponsorships / Scholarships</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sponsors</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-4725" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/major-sponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Major Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/specialeventsponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Event Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-5154" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/media-sponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Media Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/official-providers/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Official Providers</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-3659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide icons"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Shows</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-4753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Quick Links<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Entry Applications</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4765" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/arrival-release-times/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Arrival / Release Times</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-class-breaks/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Class Breaks</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-exhibitor-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Exhibitor Parking</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Trailer Parking Exhibitors</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4766" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-faq/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">FAQ</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-4777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Specialty<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-4776" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/heifer-superintendents-beef-challenge/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Heifer Superintendent’s Beef Challenge</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4775" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/texas-m-a-d-e/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Texas M.A.D.E.</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/judging-contest/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Judging Contests</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/calf-scramble/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Calf Scramble</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Poultry, Pigeon, Rabbit<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-4783" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">PPR Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4782" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">PPR Entry Applications</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sale Catalogs<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-6758" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angussale/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Best of the West Angus Bull Salle</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6759" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angusfemale/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stars of Texas Angus Female Sale</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6760" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://issuu.com/texaslonghorntrails/docs/eddie_wood_catalog_2018_web_dae2aae22fef05?e=1317565/55793764" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Cowtown Classic Longhorn Sale</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6765" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/charolais/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Charolais Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6817" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/redangus/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Red Angus Showcase Sale</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-3658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide icons"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Shows</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-5238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Quick Links<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Entry Applications</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-dates/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Show Dates</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-faq/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Show FAQ</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-5729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="http://#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Events<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5727" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/mustang-magic/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Mustang Magic</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Exhibitor Parking<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors-only/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Trailer Parking Exhibitors Only</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5665" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/exhibitor-only-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Exhibitor Only Parking</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/day-parking-exhibitor-only/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Day Parking Exhibitor Only</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="nav-menu-item-6685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sale Catalogs<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="nav-menu-item-6686" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/ranchhorse/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Invitational Ranch Horse Show &#038; Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6687" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/remuda/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">AQHA Best of the Remuda Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="nav-menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/selectbreeders/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Select Breeders Quarter Horse Sale</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://fwssr.com/rodeos/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Rodeos</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-6352" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/muttonbustin/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Mutton Bustin</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Shop</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-4527" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.shopfwssr.com/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Shop T-Shirts, Hats etc.</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-4526" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fwssrshoppingcart.com/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">General Mercantile</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-6086" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/souvenir-pin/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Souvenir Pin</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-6429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Parade</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="nav-menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018BandsMarchingGroupsApp.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Bands / Marching Groups</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018RidingClubsSheriffPosses.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Riding Clubs / Sheriff Posses</span></span><span class="plus"></span></span></a></li>
	<li id="nav-menu-item-6432" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018FloatsAndHorseDrawnApp.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Floats / Horse Drawn</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
</ul>	</nav>

															<div class="mkdf-main-menu-widget-area">
									<div class="mkdf-main-menu-widget-area-inner">
										<div id="mkdf_side_area_opener-2" class="widget widget_mkdf_side_area_opener mkdf-right-from-main-menu-widget"><div class="mkdf-right-from-main-menu-widget-inner">		<a class="mkdf-side-menu-button-opener medium "  href="javascript:void(0)">
			<span aria-hidden="true" class="mkdf-icon-font-elegant icon_menu mkdf-sidearea-opener-icon" ></span>		</a>

		</div></div>
										</div>

								</div>
													</div>
					</div>
				</div>
							</div>
				</div>
			
	<div class="mkdf-sticky-header">
				<div class="mkdf-sticky-holder">
							<div class=" mkdf-vertical-align-containers">
					<div class="mkdf-position-left">
						<div class="mkdf-position-left-inner">
							
	<div class="mkdf-logo-wrapper">
		<a href="https://fwssr.com/" style="height: 61px;">
			<img height="122" width="304" class="mkdf-normal-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="logo"/>
							<img height="122" width="304" class="mkdf-dark-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="dark logo"/>							<img height="122" width="304" class="mkdf-light-logo" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoWhite.png" alt="light logo"/>		</a>
	</div>

						</div>
					</div>
					<div class="mkdf-position-right">
						<div class="mkdf-position-right-inner">
							
	<nav class="mkdf-main-menu mkdf-drop-down mkdf-sticky-nav">
		<ul id="menu-main-menu-1" class="clearfix"><li id="sticky-nav-menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">About</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Get Here<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-3869" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/redlineshuttle/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Rodeo Redline Shuttle</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-3895" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/driving-directions/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Driving Directions</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/public-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Public Parking</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/grounds-map/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Grounds Map</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/general-admission/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">General Admission</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/smartphone-app/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Smartphone App</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Accommodations<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fortworth.com/hotels/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hotels</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6112" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hotel-map-guide/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hotel Map Guide</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4655" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/rv-parks/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">RV Parks</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-motels/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Motels</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Schedules<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-3773" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hours-of-operation/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Hours of Operations</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6333" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/events" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Daily Events Schedule</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6479" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/2018SpanishDailySchedule.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horario Diario de Exposición Ganadera y Rodeo</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6186" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/schedule-of-auction-sales/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Schedule of Auction Sales</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5258" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/coors-light-roadhouse/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Coors Light Roadhouse</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-3865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="http://#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stock Show Info<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/commercial-exhibits/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Commercial Exhibits</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/international-guests/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">International Guests</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/moo-seum-experience/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Moo-seum Experience</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/star-telegram-art-contest/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Star-Telegram Stock Show Art Contest</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/carnival-midway/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Carnival / Midway</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5837" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/history/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stock Show History</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5572" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/impact/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Economic Impact</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/special/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Message</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6604" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/fall/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Fall Newsletter</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-5566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Get Involved</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/committees-volunteers/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Committees / Volunteers</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-3879" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/sponsorships-and-scholarships/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sponsorships / Scholarships</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-5567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sponsors</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-4725" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/major-sponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Major Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/specialeventsponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Event Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-5154" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/media-sponsors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Media Sponsors</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/official-providers/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Official Providers</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-3659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide icons"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Shows</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-4753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Quick Links<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Entry Applications</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4765" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/arrival-release-times/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Arrival / Release Times</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-class-breaks/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Livestock Class Breaks</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-exhibitor-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Exhibitor Parking</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Trailer Parking Exhibitors</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4766" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-faq/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">FAQ</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-4777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Specialty<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-4776" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/heifer-superintendents-beef-challenge/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Heifer Superintendent’s Beef Challenge</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4775" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/texas-m-a-d-e/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Texas M.A.D.E.</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/judging-contest/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Judging Contests</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/calf-scramble/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Calf Scramble</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Poultry, Pigeon, Rabbit<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-4783" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">PPR Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4782" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">PPR Entry Applications</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sale Catalogs<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-6758" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angussale/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Best of the West Angus Bull Salle</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6759" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angusfemale/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Stars of Texas Angus Female Sale</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6760" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://issuu.com/texaslonghorntrails/docs/eddie_wood_catalog_2018_web_dae2aae22fef05?e=1317565/55793764" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Cowtown Classic Longhorn Sale</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6765" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/charolais/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Charolais Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6817" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/redangus/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Red Angus Showcase Sale</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-3658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub wide icons"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Shows</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-5238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Quick Links<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-premium-list/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Premium List</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-entry-forms/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Entry Applications</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-dates/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Show Dates</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-faq/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Show FAQ</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-5729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="http://#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Special Events<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-5727" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/mustang-magic/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Mustang Magic</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Horse Exhibitor Parking<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors-only/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Trailer Parking Exhibitors Only</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5665" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/exhibitor-only-parking/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Exhibitor Only Parking</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/day-parking-exhibitor-only/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Day Parking Exhibitor Only</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
	<li id="sticky-nav-menu-item-6685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Sale Catalogs<span class="mkdf-menu-featured-icon icon_star" aria-hidden="true"></span></span></span><span class="plus"></span><i class="mkdf_menu_arrow fa fa-angle-right"></i></span></a>
	<ul>
		<li id="sticky-nav-menu-item-6686" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/ranchhorse/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Invitational Ranch Horse Show &#038; Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6687" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/remuda/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">AQHA Best of the Remuda Sale Catalog</span></span><span class="plus"></span></span></a></li>
		<li id="sticky-nav-menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/selectbreeders/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Select Breeders Quarter Horse Sale</span></span><span class="plus"></span></span></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://fwssr.com/rodeos/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Rodeos</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-6352" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/muttonbustin/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Mutton Bustin</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Shop</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Tickets</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-4527" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.shopfwssr.com/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Shop T-Shirts, Hats etc.</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-4526" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fwssrshoppingcart.com/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">General Mercantile</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-6086" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/souvenir-pin/" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Souvenir Pin</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-6429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Parade</span></span><span class="plus"></span></span></a>
<div class="second " ><div class="inner"><ul>
	<li id="sticky-nav-menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018BandsMarchingGroupsApp.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Bands / Marching Groups</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018RidingClubsSheriffPosses.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Riding Clubs / Sheriff Posses</span></span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-6432" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018FloatsAndHorseDrawnApp.pdf" class=""><span class="item_outer"><span class="item_inner"><span class="item_text">Floats / Horse Drawn</span></span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
</ul>	</nav>

															<div class="mkdf-sticky-right-widget-area">
									<div id="mkdf_side_area_opener-3" class="widget widget_mkdf_side_area_opener mkdf-sticky-right-widget"><div class="mkdf-sticky-right-widget-inner">		<a class="mkdf-side-menu-button-opener medium "  href="javascript:void(0)">
			<span aria-hidden="true" class="mkdf-icon-font-elegant icon_menu mkdf-sidearea-opener-icon" ></span>		</a>

		</div></div>
									</div>

													</div>
					</div>
				</div>
						</div>
	</div>

</header>


	<header class="mkdf-mobile-header">
		<div class="mkdf-mobile-header-inner">
						<div class="mkdf-mobile-header-holder">
				<div class="mkdf-grid">
					<div class="mkdf-vertical-align-containers">
													<div class="mkdf-mobile-menu-opener">
								<a href="javascript:void(0)">
                    <span class="mkdf-mobile-opener-icon-holder">
                        <i class="mkdf-icon-font-awesome fa fa-bars " ></i>                    </span>
								</a>
							</div>
																			<div class="mkdf-position-center">
								<div class="mkdf-position-center-inner">
									
	<div class="mkdf-mobile-logo-wrapper">
		<a href="https://fwssr.com/" style="height: 61px">
			<img height="122" width="304" src="http://fwssr.com/wp-content/uploads/2017/08/NewFwssrLogoBlack.png" alt="mobile-logo"/>
		</a>
	</div>

								</div>
							</div>
												<div class="mkdf-position-right">
							<div class="mkdf-position-right-inner">
															</div>
						</div>
					</div>
					<!-- close .mkdf-vertical-align-containers -->
				</div>
			</div>
			
	<nav class="mkdf-mobile-nav">
		<div class="mkdf-grid">
			<ul id="menu-main-menu-2" class=""><li id="mobile-menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>About</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Get Here</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-3869" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/redlineshuttle/" class=""><span>Rodeo Redline Shuttle</span></a></li>
		<li id="mobile-menu-item-3895" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/driving-directions/" class=""><span>Driving Directions</span></a></li>
		<li id="mobile-menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/public-parking/" class=""><span>Public Parking</span></a></li>
		<li id="mobile-menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/grounds-map/" class=""><span>Grounds Map</span></a></li>
		<li id="mobile-menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/general-admission/" class=""><span>General Admission</span></a></li>
		<li id="mobile-menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/smartphone-app/" class=""><span>Smartphone App</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Accommodations</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fortworth.com/hotels/" class=""><span>Hotels</span></a></li>
		<li id="mobile-menu-item-6112" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hotel-map-guide/" class=""><span>Hotel Map Guide</span></a></li>
		<li id="mobile-menu-item-4655" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/rv-parks/" class=""><span>RV Parks</span></a></li>
		<li id="mobile-menu-item-4658" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-motels/" class=""><span>Horse Motels</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Schedules</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-6623" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span>Tickets</span></a></li>
		<li id="mobile-menu-item-3773" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/hours-of-operation/" class=""><span>Hours of Operations</span></a></li>
		<li id="mobile-menu-item-6333" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/events" class=""><span>Daily Events Schedule</span></a></li>
		<li id="mobile-menu-item-6479" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/2018SpanishDailySchedule.pdf" class=""><span>Horario Diario de Exposición Ganadera y Rodeo</span></a></li>
		<li id="mobile-menu-item-6186" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/schedule-of-auction-sales/" class=""><span>Schedule of Auction Sales</span></a></li>
		<li id="mobile-menu-item-5258" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/coors-light-roadhouse/" class=""><span>Coors Light Roadhouse</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-3865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="http://#" class=""><span>Stock Show Info</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/commercial-exhibits/" class=""><span>Commercial Exhibits</span></a></li>
		<li id="mobile-menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/international-guests/" class=""><span>International Guests</span></a></li>
		<li id="mobile-menu-item-6176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/moo-seum-experience/" class=""><span>Moo-seum Experience</span></a></li>
		<li id="mobile-menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/star-telegram-art-contest/" class=""><span>Star-Telegram Stock Show Art Contest</span></a></li>
		<li id="mobile-menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/carnival-midway/" class=""><span>Carnival / Midway</span></a></li>
		<li id="mobile-menu-item-5837" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/history/" class=""><span>Stock Show History</span></a></li>
		<li id="mobile-menu-item-5572" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/impact/" class=""><span>Economic Impact</span></a></li>
		<li id="mobile-menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/special/" class=""><span>Special Message</span></a></li>
		<li id="mobile-menu-item-6604" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/fall/" class=""><span>Fall Newsletter</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-5566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Get Involved</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/committees-volunteers/" class=""><span>Committees / Volunteers</span></a></li>
	<li id="mobile-menu-item-3879" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/sponsorships-and-scholarships/" class=""><span>Sponsorships / Scholarships</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Sponsors</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4725" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/major-sponsors/" class=""><span>Major Sponsors</span></a></li>
	<li id="mobile-menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/specialeventsponsors/" class=""><span>Special Event Sponsors</span></a></li>
	<li id="mobile-menu-item-5154" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/media-sponsors/" class=""><span>Media Sponsors</span></a></li>
	<li id="mobile-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/official-providers/" class=""><span>Official Providers</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-3659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Livestock Shows</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Livestock Quick Links</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-premium-list/" class=""><span>Premium List</span></a></li>
		<li id="mobile-menu-item-4756" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-entry-forms/" class=""><span>Livestock Entry Applications</span></a></li>
		<li id="mobile-menu-item-4765" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/arrival-release-times/" class=""><span>Arrival / Release Times</span></a></li>
		<li id="mobile-menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-class-breaks/" class=""><span>Livestock Class Breaks</span></a></li>
		<li id="mobile-menu-item-5687" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-exhibitor-parking/" class=""><span>Exhibitor Parking</span></a></li>
		<li id="mobile-menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors/" class=""><span>Trailer Parking Exhibitors</span></a></li>
		<li id="mobile-menu-item-4766" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/livestock-faq/" class=""><span>FAQ</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-4777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Specialty</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4776" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/heifer-superintendents-beef-challenge/" class=""><span>Heifer Superintendent’s Beef Challenge</span></a></li>
		<li id="mobile-menu-item-4775" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/texas-m-a-d-e/" class=""><span>Texas M.A.D.E.</span></a></li>
		<li id="mobile-menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/judging-contest/" class=""><span>Judging Contests</span></a></li>
		<li id="mobile-menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/calf-scramble/" class=""><span>Calf Scramble</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Poultry, Pigeon, Rabbit</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4783" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-premium-list/" class=""><span>PPR Premium List</span></a></li>
		<li id="mobile-menu-item-4782" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ppr-entry-forms/" class=""><span>PPR Entry Applications</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-6757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Sale Catalogs</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-6758" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angussale/" class=""><span>Best of the West Angus Bull Salle</span></a></li>
		<li id="mobile-menu-item-6759" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/angusfemale/" class=""><span>Stars of Texas Angus Female Sale</span></a></li>
		<li id="mobile-menu-item-6760" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://issuu.com/texaslonghorntrails/docs/eddie_wood_catalog_2018_web_dae2aae22fef05?e=1317565/55793764" class=""><span>Cowtown Classic Longhorn Sale</span></a></li>
		<li id="mobile-menu-item-6765" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/charolais/" class=""><span>Charolais Sale Catalog</span></a></li>
		<li id="mobile-menu-item-6817" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/redangus/" class=""><span>Red Angus Showcase Sale</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-3658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Horse Shows</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Quick Links</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-4816" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-premium-list/" class=""><span>Horse Premium List</span></a></li>
		<li id="mobile-menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-entry-forms/" class=""><span>Horse Entry Applications</span></a></li>
		<li id="mobile-menu-item-4815" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-dates/" class=""><span>Horse Show Dates</span></a></li>
		<li id="mobile-menu-item-4814" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/horse-show-faq/" class=""><span>Horse Show FAQ</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-5729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="http://#" class=""><span>Special Events</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5727" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/mustang-magic/" class=""><span>Mustang Magic</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-5248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Horse Exhibitor Parking</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-5661" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/trailer-parking-exhibitors-only/" class=""><span>Trailer Parking Exhibitors Only</span></a></li>
		<li id="mobile-menu-item-5665" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/exhibitor-only-parking/" class=""><span>Exhibitor Only Parking</span></a></li>
		<li id="mobile-menu-item-5653" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/day-parking-exhibitor-only/" class=""><span>Day Parking Exhibitor Only</span></a></li>
	</ul>
</li>
	<li id="mobile-menu-item-6685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Sale Catalogs</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
	<ul class="sub_menu">
		<li id="mobile-menu-item-6686" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/ranchhorse/" class=""><span>Invitational Ranch Horse Show &#038; Sale Catalog</span></a></li>
		<li id="mobile-menu-item-6687" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/remuda/" class=""><span>AQHA Best of the Remuda Sale Catalog</span></a></li>
		<li id="mobile-menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/selectbreeders/" class=""><span>Select Breeders Quarter Horse Sale</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://fwssr.com/rodeos/" class=""><span>Rodeos</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-6622" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span>Tickets</span></a></li>
	<li id="mobile-menu-item-6352" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/muttonbustin/" class=""><span>Mutton Bustin</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Shop</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5437" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/ticket-information/" class=""><span>Tickets</span></a></li>
	<li id="mobile-menu-item-4527" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.shopfwssr.com/" class=""><span>Shop T-Shirts, Hats etc.</span></a></li>
	<li id="mobile-menu-item-4526" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.fwssrshoppingcart.com/" class=""><span>General Mercantile</span></a></li>
	<li id="mobile-menu-item-6086" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://fwssr.com/souvenir-pin/" class=""><span>Souvenir Pin</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-6429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>Parade</span></a><span class="mobile_arrow"><i class="mkdf-sub-arrow fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-6431" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018BandsMarchingGroupsApp.pdf" class=""><span>Bands / Marching Groups</span></a></li>
	<li id="mobile-menu-item-6430" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018RidingClubsSheriffPosses.pdf" class=""><span>Riding Clubs / Sheriff Posses</span></a></li>
	<li id="mobile-menu-item-6432" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/pdfs/entryapps/2018FloatsAndHorseDrawnApp.pdf" class=""><span>Floats / Horse Drawn</span></a></li>
</ul>
</li>
</ul>		</div>
	</nav>

		</div>
	</header> <!-- close .mkdf-mobile-header -->



	                <a id='mkdf-back-to-top'  href='#'>
                <span class="mkdf-icon-stack">
                     <span aria-hidden="true" class="mkdf-icon-font-elegant arrow_carrot-up " ></span>                </span>
                  <span class="mkdf-back-to-top-inner">
                    <span class="mkdf-back-to-top-text">Top</span>
                </span>
            </a>
        
        <div class="mkdf-content" style="margin-top: -58px">
                        <div class="mkdf-content-inner">
<div class="mkdf-full-width">
<div class="mkdf-full-width-inner">
			<div class="mkdf-grid-row-medium-gutter">
			<div class="mkdf-page-content-holder mkdf-grid-col-12">
				<div class="vc_row wpb_row vc_row-fluid mkdf-section mkdf-content-aligment-left" style=""><div class="clearfix mkdf-full-section-inner"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_revslider_element wpb_content_element">
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:53px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.2.5.1 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.2.5.1">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-8" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-thumb="https://fwssr.com/wp-content/uploads/2017/07/2018_HomePage-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2017/07/2018_HomePage.png"  alt="" title="2018_HomePage"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/all-western-parade/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/Paradev3-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/Paradev3.png"  alt="" title="Paradev3"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-18" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/best-of-the-west-ranch-rodeo/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/Ranch-RodeoV2-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/Ranch-RodeoV2.png"  alt="" title="Ranch-RodeoV2"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-19" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/best-of-mexico-celebracion/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/MexicoV2-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/MexicoV2.png"  alt="" title="MexicoV2"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/cowboys-of-color-rodeo/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/ColorV2-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/ColorV2.png"  alt="" title="ColorV2"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-21" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/bulls-night-out/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/BullsV2-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/BullsV2.png"  alt="" title="BullsV2"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-22" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/fort-worth-super-shootout/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/ShootoutV3-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/ShootoutV3.png"  alt="" title="ShootoutV3"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-3" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="default"  data-link="/ticket-information/"   data-thumb="https://fwssr.com/wp-content/uploads/2017/04/Rodeo-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2017/04/Rodeo.png"  alt="" title="Rodeo"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-3-layer-7" 
			 data-x="['left','left','left','left']" data-hoffset="['164','164','164','164']" 
			 data-y="['top','top','top','top']" data-voffset="['176','176','176','176']" 
						data-width="729"
			data-height="66"
			data-whitespace="normal"
			data-transform_idle="o:1;"
 
			 data-transform_in="s:300;e:Power2.easeInOut;" 
			 data-transform_out="s:300;" 
			data-start="500" 
			data-splitin="none" 
			data-splitout="none" 
			data-responsive_offset="on" 

			
			style="z-index: 5; min-width: 729px; max-width: 729px; max-width: 66px; max-width: 66px; white-space: normal; font-size: 70px; line-height: 25px; font-weight: 100; color: rgba(255, 255, 255, 1.00);font-family:'Palatino Linotype', 'Book Antiqua', Palatino, serif;">2018 RODEO TICKETS </div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-3-layer-8" 
			 data-x="['left','left','left','left']" data-hoffset="['152','152','152','152']" 
			 data-y="['top','top','top','top']" data-voffset="['251','251','251','251']" 
						data-width="745"
			data-height="78"
			data-whitespace="normal"
			data-transform_idle="o:1;"
 
			 data-transform_in="s:300;e:Power2.easeInOut;" 
			 data-transform_out="s:300;" 
			data-start="500" 
			data-splitin="none" 
			data-splitout="none" 
			data-responsive_offset="on" 

			
			style="z-index: 6; min-width: 745px; max-width: 745px; max-width: 78px; max-width: 78px; white-space: normal; font-size: 95px; line-height: 30px; font-weight: 700; color: rgba(255, 0, 0, 1.00);font-family:'Palatino Linotype', 'Book Antiqua', Palatino, serif;">ON SALE NOW! </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-23" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="/mustang-magic/"   data-thumb="https://fwssr.com/wp-content/uploads/2018/01/MustangV2-100x50.png"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="https://fwssr.com/wp-content/uploads/2018/01/MustangV2.png"  alt="" title="MustangV2"  width="1024" height="510" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->
	</li>
</ul>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
						if(htmlDiv) {
							htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
						}else{
							var htmlDiv = document.createElement("div");
							htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
							document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
						}
					</script>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_1_1');
					e.responsiveLevels = [1240,1024,778,480];
					e.gridwidth = [1024,1024,778,480];
					e.gridheight = [510,510,960,720];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi1;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_1_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_1_1");
				}else{
					revapi1 = tpj("#rev_slider_1_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//fwssr.com/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:3000,
						navigation: {
							keyboardNavigation:"off",
							keyboard_direction: "horizontal",
							mouseScrollNavigation:"off",
 							mouseScrollReverse:"default",
							onHoverStop:"off",
							arrows: {
								style:"uranus",
								enable:true,
								hide_onmobile:false,
								hide_onleave:false,
								tmp:'',
								left: {
									h_align:"left",
									v_align:"center",
									h_offset:20,
									v_offset:0
								},
								right: {
									h_align:"right",
									v_align:"center",
									h_offset:20,
									v_offset:0
								}
							}
						},
						responsiveLevels:[1240,1024,778,480],
						visibilityLevels:[1240,1024,778,480],
						gridwidth:[1024,1024,778,480],
						gridheight:[510,510,960,720],
						lazyType:"none",
						shadow:0,
						spinner:"spinner2",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"on",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		<script>
					var htmlDivCss = ' #rev_slider_1_1_wrapper .tp-loader.spinner2{ background-color: #34a1e5 !important; } ';
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
					</script>
					<script>
					var htmlDivCss = unescape("%23rev_slider_1_1%20.uranus.tparrows%20%7B%0A%20%20width%3A50px%3B%0A%20%20height%3A50px%3B%0A%20%20background%3Argba%28255%2C255%2C255%2C0%29%3B%0A%20%7D%0A%20%23rev_slider_1_1%20.uranus.tparrows%3Abefore%20%7B%0A%20width%3A50px%3B%0A%20height%3A50px%3B%0A%20line-height%3A50px%3B%0A%20font-size%3A40px%3B%0A%20transition%3Aall%200.3s%3B%0A-webkit-transition%3Aall%200.3s%3B%0A%20%7D%0A%20%0A%20%20%23rev_slider_1_1%20.uranus.tparrows%3Ahover%3Abefore%20%7B%0A%20%20%20%20opacity%3A0.75%3B%0A%20%20%7D%0A");
					var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
					if(htmlDiv) {
						htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
					}
					else{
						var htmlDiv = document.createElement('div');
						htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
						document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
					}
				  </script>
				</div><!-- END REVOLUTION SLIDER --></div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<img style="position: absolute; visibility: hidden;" src="https://dc.arrivalist.com/px/?pixel_id=990&amp;a_source=FWSSR&amp;a_medium=Site_Visit&amp;a_campaign=FW_StockShow_2018&amp;a_content=Homepage" />
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '132356030793008'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=132356030793008&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
		</div>
	</div>
</div></div></div></div></div>
							</div>

					</div>
	</div>
</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

	<footer class="mkdf-page-footer">
		<div class="mkdf-footer-inner clearfix">

			<div class="mkdf-footer-top-holder">
	<div class="mkdf-footer-top mkdf-footer-top-aligment-left">
		
		<div class="mkdf-container">
			<div class="mkdf-container-inner">

				
<div class="mkdf-grid-row mkdf-footer-top-three-cols">
			<div class="mkdf-grid-col-4">
			<div id="text-6" class="widget mkdf-footer-column-1 widget_text">			<div class="textwidget"><div data-original-height="18" class="vc_empty_space"  style="height: 18px" >
	<span class="vc_empty_space_inner"></span></div>

<b><span style="color:white">Fort Worth Stock Show & Rodeo</b></span> 
<div data-original-height="5" class="vc_empty_space"  style="height: 5px" >
	<span class="vc_empty_space_inner"></span></div>

<b><span style="color:white">THIS THING IS LEGENDARY®</b></span> 
<div data-original-height="5" class="vc_empty_space"  style="height: 5px" >
	<span class="vc_empty_space_inner"></span></div>

<span style="color:yellow">Show Dates: January 12, 2018 - February 3, 2018</Span></div>
		</div>		</div>
			<div class="mkdf-grid-col-4">
			<div id="text-7" class="widget mkdf-footer-column-2 widget_text"><h5 class="mkdf-footer-widget-title">Contact Info</h5>			<div class="textwidget"><div  class="mkdf-icon-list-item mkdf-icon-list-item-headings-font-family">
	<div class="mkdf-icon-list-icon-holder">
		<div class="mkdf-icon-list-icon-holder-inner clearfix">
			<i class="mkdf-icon-font-awesome fa fa-phone " style="color:#ffffff;font-size:16px" ></i>		</div>
	</div>
	<p class="mkdf-icon-list-text" style="color:#ffffff;font-size:13px;font-weight: 500;padding-left: 17px" > Call Us 817-877-2400 </p>
</div>

<div  class="mkdf-icon-list-item mkdf-icon-list-item-headings-font-family">
	<div class="mkdf-icon-list-icon-holder">
		<div class="mkdf-icon-list-icon-holder-inner clearfix">
			<span aria-hidden="true" class="mkdf-icon-font-elegant icon_pin " style="color:#ffffff;font-size:16px" ></span>		</div>
	</div>
	<p class="mkdf-icon-list-text" style="color:#ffffff;font-size:13px;font-weight: 500;padding-left: 17px" > 3400 Burnett-Tandy Dr.   Fort Worth, Texas 76107</p>
</div>

<div  class="mkdf-icon-list-item mkdf-icon-list-item-headings-font-family">
	<div class="mkdf-icon-list-icon-holder">
		<div class="mkdf-icon-list-icon-holder-inner clearfix">
			<span aria-hidden="true" class="mkdf-icon-font-elegant icon_mail " style="color:#ffffff;font-size:16px" ></span>		</div>
	</div>
	<p class="mkdf-icon-list-text" style="color:#ffffff;font-size:13px;font-weight: 500;padding-left: 17px" > contact@fwssr.com</p>
</div>

<div  class="mkdf-icon-list-item mkdf-icon-list-item-headings-font-family">
	<div class="mkdf-icon-list-icon-holder">
		<div class="mkdf-icon-list-icon-holder-inner clearfix">
			<span aria-hidden="true" class="mkdf-icon-font-elegant icon_clock " style="color:#ffffff;font-size:16px" ></span>		</div>
	</div>
	<p class="mkdf-icon-list-text" style="color:#ffffff;font-size:13px;font-weight: 500;padding-left: 17px" > January 12 - February 3, 2018</p>
</div>

<p style="font-size:16px"><a href="/contact/">Contact</a></p></div>
		</div>		</div>
			<div class="mkdf-grid-col-4">
			<div id="text-19" class="widget mkdf-footer-column-3 widget_text"><h5 class="mkdf-footer-widget-title">Major Sponsors</h5>			<div class="textwidget"></div>
		</div><div id="text-18" class="widget mkdf-footer-column-3 widget_text">			<div class="textwidget"><a href="http://www.dickies.com/" target="_blank"><img src=/wp-content/uploads/2017/03/WDLogo2.png></a></div>
		</div><div id="text-21" class="widget mkdf-footer-column-3 widget_text">			<div class="textwidget"><a href="http://www.mattressfirm.com/" target="_blank"><img src=/wp-content/uploads/2017/03/MattressFirm_Logo_RedV2.png></a></div>
		</div><div id="text-20" class="widget mkdf-footer-column-3 widget_text">			<div class="textwidget"><a href="http://www.ntxchevy.com/" target="_blank"><img src=/wp-content/uploads/2017/11/ntchevy1b.png></a></div>
		</div><div id="text-22" class="widget mkdf-footer-column-3 widget_text">			<div class="textwidget"><a href="http://www.xtoenergy.com/" target="_blank"><img src=/wp-content/uploads/2017/03/XTO-solid-Logo-reverse2.png></a></div>
		</div>		</div>
	</div>			</div>
		</div>
		</div>
</div>


<div class="mkdf-footer-bottom-holder">
			<div class="mkdf-container">
			<div class="mkdf-container-inner">

			
			<div class="mkdf-footer-bottom-holder-inner">

			<div class="mkdf-grid-row mkdf-footer-bottom-two-cols">
	<div class="mkdf-grid-col-6">
		<div id="text-8" class="widget mkdf-footer-bottom-left widget_text">			<div class="textwidget">Copyrights 2017 © <span style="color: #8f8f8f;">Southwestern Exposition and Livestock Show</span></div>
		</div>	</div>
	<div class="mkdf-grid-col-6">
		<div id="text-9" class="widget mkdf-footer-bottom-right widget_text">			<div class="textwidget">
	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://twitter.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_twitter mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.facebook.com/fwssr" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_facebook mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.instagram.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_instagram mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.pinterest.com/fwssr/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_pinterest mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="http://fwssr.tumblr.com/" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_tumblr mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	


	<span class="mkdf-icon-shortcode normal" style="margin: 0 19px 0 0" data-hover-color="#bdbdbd" data-color="#ffffff">
        		<a href="https://www.youtube.com/user/fwssandr" target="_blank">
			
			<span aria-hidden="true" class="mkdf-icon-font-elegant social_youtube_square mkdf-icon-element" style="color: #ffffff;font-size:14px" ></span>
					</a>
	    </span>

	</div>
		</div>	</div>
</div>
			</div>

				</div>
		</div>
	</div>
		</div>
	</footer>

</div> <!-- close div.mkdf-wrapper-inner  -->
</div> <!-- close div.mkdf-wrapper -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>		<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
		<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/themes/siennawp/assets/js/third-party.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/themes/siennawp/assets/js/smoothPageScroll.js?ver=4.7.8'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdfGlobalVars = {"vars":{"mkdfAddForAdminBar":0,"mkdfElementAppearAmount":-150,"mkdfFinishedMessage":"No more posts","mkdfMessage":"Loading new posts...","mkdfTopBarHeight":35,"mkdfStickyHeaderHeight":0,"mkdfStickyHeaderTransparencyHeight":58,"mkdfLogoAreaHeight":0,"mkdfMenuAreaHeight":93,"mkdfMobileHeaderHeight":100}};
var mkdfPerPageVars = {"vars":{"mkdfStickyScrollAmount":600,"mkdfStickyScrollAmountFullScreen":false,"mkdfHeaderTransparencyHeight":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fwssr.com/wp-content/themes/siennawp/assets/js/modules.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://fwssr.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdfLike = {"ajaxurl":"https:\/\/fwssr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fwssr.com/wp-content/themes/siennawp/assets/js/like.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://fwssr.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
</body>
</html>